Społeczność Comarch ERP | Użytkownicy Klienci Partnerzy Comarch

Profil użytkownika

avatar

Łukasz Konarzewski

1 pkt
 
partner
0 Podziękowań
1 100%

6 pytań

1 odpowiedzi

0 0%

0 pomysłów

1 komentarzy

Aktywność

  • Wartościowy użytkownik
  • Wysoko notowany
  • Lider rankingu
  • Aktywny użytkownik
  • Pomysłodawca
  • Uczynny użytkownik
  • Znawca tematu
  • Specjalista kategorii Chmura
  • Specjalista kategori ERP Altum
  • Specjalista kategorii ERP Optima
  • Specjalista kategorii ERP XL
  • Specjalista kategorii ERP XT
  • Specjalista kategorii ERP esklep
  • Specjalista kategorii ERP mobile
  • Specjalista kategorii ERP Produkcja
  • Specjalista kategorii IBARD
  • Specjalista kategorii wszystko.pl
  • Specjalista kategorii ERP Klasyka
  • Specjalista kategorii ERP iKsięgowośc 24
  • Specjalista kategorii ERP Retail
  • Specjalista kategorii Workflow
  • Specjalista kategorii Techniczne
  • Specjalista kategorii Handel
  • Specjalista kategorii Logistyka
  • Specjalista kategorii Księgowość
  • Specjalista kategorii BI
  • Specjalista kategorii Kadry płace

Rankingi

Miejsce W tym
miesiącu
Punktów
Ranking główny 2574 86 1 pkt
W tym miesiącu 86 86 0 pkt
Pytania i odpowiedzi 2017 50 1 pkt
Pomysły i komentarze 806 36 0 pkt
Najbardziej pomocni - - -

O firmie

Aktywność w tematach

Wpisy użytkownika

User Avatar
partner
Łukasz Konarzewski
1 pkt
6 pytań
1 odpowiedzi
0 pomysłów
1 komentarzy
1 100%

Witam, próbuje na lisie zasobów uzyskać inny kolor towaru w zależności czy przy danym towarze był wybrany konkretny atrybut z listy. 

Wygląda to tak, pracownik wprowadza towar jeśli do towaru doda atrybut "Akcja Serwisowa" i wybierze z listy wartość "TAK" to taki towar na lisie zasobów powinien być wyróżniony - inny kolor, pogrubienie itd.

W personalizacji listy dodałem table użytkownika CDN.TwrAtrybuty w instrukcji łączenia jest Twr_TwrId=TwA_TwrId, po tym zabiegu pojawia się tabela TwA_DeAId , wiem że TwA_DeAId = '67' 

Podpowie ktoś jak dalej stworzyć zapytanie żeby to zadziała. Na chwilę obecną zrobiłem zapytanie do SQL i ręcznie odświeżam dane ale jest to trochę problematyczne :) 

Pozdrawiam Łukasz 

User Avatar
partner
Łukasz Konarzewski
1 pkt
6 pytań
1 odpowiedzi
0 pomysłów
1 komentarzy
1 100%
Łukasz Konarzewski zapytał/a o
Techniczne
Techniczne pytań: 1571 | odpowiedzi: 5970

Mariusz PieczekJoanna RębaczTymoteusz Wojnarowskik3sil4Paweł NagórkaAdam NowakŁukasz PulchnyGrażyna Żelichowska
Comarch ERP Optima
Comarch ERP Optima pytań: 5123 | odpowiedzi: 20339

Optima

Piotr BartosiakIzabela StefaniakMariusz PieczekAndrzej GrzelińskiAgata HofmanJoanna MaliszewskaRobert GajdzikArkadiusz Zygmunt

Wirus w pliku CDN.BIUROR.RCP.EXE

Zaktualizowano 2 mie. temu

Witam, po pobraniu instalatora ze strony dla Partnerów i zainstalowaniu na końcówce, antywirus wykrywa że plik CDN.BIUROR.RCP.EXE jest zawirusowany.

Antywirus to Webroot: CDN.BIUROR.RCP.EXE, W32.Trojan.Gen, %programfiles%\comarch erp optima\,

Miał ktoś taki przypadek. 

Pozdrawiam 

Łukasz Konarzewksi  

User Avatar
partner
Łukasz Konarzewski
1 pkt
6 pytań
1 odpowiedzi
0 pomysłów
1 komentarzy
1 100%
Łukasz Konarzewski zapytał/a o
Techniczne
Techniczne pytań: 1571 | odpowiedzi: 5970

Mariusz PieczekJoanna RębaczTymoteusz Wojnarowskik3sil4Paweł NagórkaAdam NowakŁukasz PulchnyGrażyna Żelichowska

Optima błąd CLR20r3

Zaktualizowano 2 mie. temu

Witam, po instalacji Optimy do najnowszej wersji podczas pracy pojawia się błąd:

Podpis problemu:
Nazwa zdarzenia problemu: CLR20r3
Podpis problemu: 01: Comarch OPT!MA.exe
Podpis problemu: 02: 2019.6.1.1894
Podpis problemu: 03: 5d3b1429
Podpis problemu: 04: System.Windows.Forms
Podpis problemu: 05: 4.8.3928.0
Podpis problemu: 06: 5d39015f
Podpis problemu: 07: dea
Podpis problemu: 08: 17
Podpis problemu: 09: System.InvalidOperationException
Wersja systemu operacyjnego: 6.3.9600.2.0.0.272.7
Identyfikator ustawień regionalnych: 1045
Dodatkowe informacje 1: 5861
Dodatkowe informacje 2: 5861822e1919d7c014bbb064c64908b2
Dodatkowe informacje 3: 6fbe
Dodatkowe informacje 4: 6fbe6bde2701766d81cbca0597a5fa35

Błąd pojawia się na końcówka nie każde (Windows 7Pro x64)j jak również na serwerze (Windows Server 2012R2). Przed aktualizacją była wersja 2019.2.1.0965 i błędy nie pojawiały się

Pozdrawiam 
Łukasz 

User Avatar
partner
Łukasz Konarzewski
1 pkt
6 pytań
1 odpowiedzi
0 pomysłów
1 komentarzy
1 100%

Witam, mam takie pytanie jak rozwiązać coś takiego. 

W roku 2018 w bazie A były wystawione faktury zaliczkowe, pod koniec roku baza A została uszkodzona, została utworzona nowa baza B, w której są wszystkie nowe dokumenty z roku 2019. 

Jak w bazie B wystawić fakturę zaliczkową końcową, do nieistniejącego dokumentu, czy trzeba tworzyć od nowa Pro-Formę >> Zaliczkę i Fakturę zaliczkową końcową czy jest jakiś inny sposób