Społeczność Comarch ERP | Użytkownicy Klienci Partnerzy Comarch

Profil użytkownika

avatar

Piotr Kujawiak

2 pkt
 
klient
0 Podziękowań
2 100%

2 pytań

2 odpowiedzi

0 0%

0 pomysłów

0 komentarzy

Aktywność

  • Wartościowy użytkownik
  • Wysoko notowany
  • Lider rankingu
  • Aktywny użytkownik
  • Pomysłodawca
  • Uczynny użytkownik
  • Znawca tematu
  • Specjalista kategorii Chmura
  • Specjalista kategori ERP Altum
  • Specjalista kategorii ERP Optima
  • Specjalista kategorii ERP XL
  • Specjalista kategorii ERP XT
  • Specjalista kategorii ERP esklep
  • Specjalista kategorii ERP mobile
  • Specjalista kategorii ERP Produkcja
  • Specjalista kategorii IBARD
  • Specjalista kategorii wszystko.pl
  • Specjalista kategorii ERP Klasyka
  • Specjalista kategorii ERP iKsięgowośc 24
  • Specjalista kategorii ERP Retail
  • Specjalista kategorii Workflow
  • Specjalista kategorii Techniczne
  • Specjalista kategorii Handel
  • Specjalista kategorii Logistyka
  • Specjalista kategorii Księgowość
  • Specjalista kategorii BI
  • Specjalista kategorii Kadry płace

Rankingi

Miejsce W tym
miesiącu
Punktów
Ranking główny 2433 31 2 pkt
W tym miesiącu 31 31 2 pkt
Pytania i odpowiedzi 1928 19 2 pkt
Pomysły i komentarze 782 34 0 pkt
Najbardziej pomocni - - -

O firmie

Aktywność w tematach

Wpisy użytkownika

User Avatar
klient
Piotr Kujawiak
2 pkt
2 pytań
2 odpowiedzi
0 pomysłów
0 komentarzy
2 100%

Witajcie,

Mam dość rozbudowaną aplikację wykorzystującą API w której przełączam centrum operatora.

Samo przełączenie nie zgłasza problemu jednak po wykonaniu tej funkcji próba utworzenia dokumentu kończy się takim błędem:

B??d ustawiania parametrˇw definicji dokumentˇw(1)

Oczywiście jeżeli nie poprzedzę użyciem funkcji zmiany operatora wszystko działa prawidłowo.

Problem zaczął się po aktualizacji ERP'a do najnowszej wersji 20192. To raczej nie kwestia API bo ze starszą wersją API aplikacja zachowuje się podobnie.

Czy ktoś miał podobny problem?

dziękuję i pozdrawiam
Piotr Kujawiak

User Avatar
klient
Piotr Kujawiak
2 pkt
2 pytań
2 odpowiedzi
0 pomysłów
0 komentarzy
2 100%
Piotr Kujawiak zapytał/a o
Techniczne
Techniczne pytań: 1469 | odpowiedzi: 5559

Piotr ZborowskiMarek KwiatkowskiPIEKARNIA magda janiszekRoman MałeckiDominik WajdaHubert TrzewikWojciech Sałański

Problem z API w ERP XL 2017.1

Zaktualizowano 2 lata temu

Witam,

mam problem z uruchomieniem API w wersji 2017.1.

Na świeżym komputerze moja aplikacja (API) działa jednak na komputerze gdzie już był zainstalowany ERP XL 2016.3 otrzymuje komunikat:

"Błąd otwarcia pliku C:\PROGRAM FILES (X86)\COMARCH ERP XL 2016.3\wydruki.tps.
Program nie potrafi utworzyć pliku."

Zmienne środowiskowe oczywiście poprawne, stary ERP XL odinstalowany.

Słynne ścieżki z VirtualStore również.

Obstawiam jakieś pozostałości w rejestrach jednak te które już wydawały mi się poleciały i efekt ten sam..


Oczywiście ominięcie problemu to wrzucenie plików pod wskazaną ścieżką...

Może ktoś jakiś inny pomysł?

Dziękuję i pozdrawiam

Piotrek