klient
Marek Adamski
50 pkt
5 pytań
7 odpowiedzi
0 pomysłów
1 komentarzy
13 100%
6 pkt

Instalacja i błąd Unable to load plug-in

Marek Adamski zapytał/a o
Tips&tricks
Tips&tricks pytań: 162 | odpowiedzi: 744

tomaszMariusz PieczekAndrzej GrzelińskiŁukasz FrankowskiPiotr OsłowskiArtur RendaRobert MatyjaszczykTomasz Smolarek
Ogólne
Ogólne pytań: 389 | odpowiedzi: 2470

Katarzyna WierzejskaJANUSZ MROCZEKPiotr ŚladowskiGracjan TabakaTomasz SzkudlarekPaulina DągowskaSylwia WójcikNatalia Kurczewska
Comarch ERP Optima
Comarch ERP Optima pytań: 4023 | odpowiedzi: 16641

Optima

RafałEwa BarteczekMonika KalaArtur NadolskitomaszTadeusz PacutMariusz PieczekJoanna Furtak

Raczej powinienem to dodać do działu "Mam rozwiązanie" ale takiego nie ma.

W piątek robiłem aktualizację i pojawił mi się błąd podczas Instalacji "unable to load plugin library"

Na znalezienie rozwiązania poświęciłem trochę czasu a było banalnie proste.

1. Najpierw wchodzimy na partycję gdzie mam zainstalowany system.
2. Lewy Alt a następnie narzędzia, zakładka "Widok" a następnie ODZNACZAMY "Ukryj chronione pliki systemu operacyjnego" oraz wybieramy "Pokaż ukryte pliki, foldery i dyski"
3. Wchodzimy do katalogu ProgramData i kasujemy wszystkie katalogi z długimi nazwami w stylu {543535-34241ad2131-a124a1-1321313} itd.
4. Sprawdzamy czy instalacja działa.
5. Jeżeli nie to przeglądamy katalog %appdata% i robimy to samo co w punkcie 3.
6. Możemy przywrócić pierwotne ustawienia zmienione w punkcie 2.

To rozwiązanie poskutkowało w przypadku Windows 7 (64bit) a problem leży po stronie instalera "Installaware".

Dziękuję za uwagę i oczywiście wbijajcie łapki w górę, jeżeli pomogłem :D

Odpowiedzi:

User Avatar
klient
Marek Adamski
50 pkt
5 pytań
7 odpowiedzi
0 pomysłów
1 komentarzy
13 100%
4 pkt
 
Marek Adamski odpowiedział/a
Tips&tricks
Tips&tricks pytań: 0 | odpowiedzi: 62

Ogólne
Ogólne : 0 | odpowiedzi: 2470

Comarch ERP Optima
Comarch ERP Optima pytań: 4023 | odpowiedzi: 16641

Optima

RafałEwa BarteczekMonika KalaArtur NadolskitomaszTadeusz PacutMariusz PieczekJoanna Furtak

Odpowiem sam sobie, żebyście mogli mi dodawać punkty za podpowiedź :P

1. Najpierw wchodzimy na partycję gdzie mam zainstalowany system.
2. Lewy Alt a następnie narzędzia, zakładka "Widok" a następnie ODZNACZAMY "Ukryj chronione pliki systemu operacyjnego" oraz wybieramy "Pokaż ukryte pliki, foldery i dyski"
3. Wchodzimy do katalogu ProgramData i kasujemy wszystkie katalogi z długimi nazwami w stylu {543535-34241ad2131-a124a1-1321313} itd. 
4. Sprawdzamy czy instalacja działa.
5. Jeżeli nie to przeglądamy katalog %appdata% i robimy to samo co w punkcie 3.
6. Możemy przywrócić pierwotne ustawienia zmienione w punkcie 2.

To rozwiązanie poskutkowało w przypadku Windows 7 (64bit) a problem leży po stronie instalera "Installaware".

Dziękuję za uwagę i oczywiście wbijajcie łapki w górę, jeżeli pomogłem :D

Ta odpowiedź została skomentowana

Masz pytanie?

zadaj pytanie

Masz pomysł?

zgłoś pomysł