klient
Tadeusz Zawadowski
0 pkt
2 pytań
1 odpowiedzi
0 pomysłów
0 komentarzy
0 0%
oceń

epracownik

Tadeusz Zawadowski zapytał/a o
Comarch HRM
Comarch HRM pytań: 26 | odpowiedzi: 84

Aleksandra KnopMaciej PokojskiBartosz ZamelskiMagdalena GutkowskaDominik NowakEdyta LichockaJoanna KarchierMikołaj Golecki

Witam, po aktualizacji ERP Optima zakończonej sukcesem, z uwagi na zmiany w bazach poprosił o aktualizację epracownik. Po dokonaniu tej aktualizacji do najnowszej wersji przestał działać epracownik: przy próbie logowania się do programu serwer zwraca błąd:

Strona epracownik.gzog.pl spowodowała zbyt wiele przekierowań.
Usuń pliki cookie.
ERR_TOO_MANY_REDIRECTS

Proszę o wskazówkę co zrobić w takiej sytuacji.

Pozdrawiam Tadeusz Zawadowski

Odpowiedzi:

User Avatar
pracownik comarch
Jarosław Bogacz
9 pkt
0 pytań
2 odpowiedzi
0 pomysłów
6 komentarzy
8 100%
oceń
 
Jarosław Bogacz odpowiedział/a
Comarch HRM
Comarch HRM pomysłów: 32 | odpowiedzi: 84

Dominik NowakWaldemar WróbelWojtusik WaldemarAleksandra BuchlaMikołaj GoleckiAnna GórkaTomasz TomkowiakStanisław Pachacz

Dzień dobry,

Proszę zweryfikować wersję .Net Framework w środowisku z instalacją Comarch ERP e-Pracownik. Jeżeli jest on w wersji niższej niż 4.6.2 to proszę go zaktualizować. Następnie proszę po usunięciu plików cookies ponowić próbę uruchomienia aplikacji.

Instalator Microsoft .NET Framework 4.6.2 dostępny jest pod poniższym linkiem:

https://www.microsoft.com/pl-PL/...s.aspx?id=53344

Od wersji 2018.1.1 Comarch ERP e-Pracownik wymagany jest .Net Framework 4.6.2 (lub wyższy). Więcej informacji na temat nowości i zmian odnajdą Państwo pod poniższym linkiem:

https://pomoc.comarch.pl/epracow...ersji-2018-1-1/

Ta odpowiedź została skomentowana
User Avatar
klient
Tadeusz Zawadowski
0 pkt
2 pytań
1 odpowiedzi
0 pomysłów
0 komentarzy
0 0%
oceń
 
Tadeusz Zawadowski odpowiedział/a
Comarch HRM
Comarch HRM pomysłów: 32 | odpowiedzi: 84

Dominik NowakWaldemar WróbelWojtusik WaldemarAleksandra BuchlaMikołaj GoleckiAnna GórkaTomasz TomkowiakStanisław Pachacz

Dziękuję za wskazówki, niestety Optimę mam na starym SO - 2008, wiąże się to u mnie z wymianą systemu, a tak praktycznie to z wymianą serwera i SO, ponieważ Framework 4.6.2 pracuje dopiero 2008 R2.

Niemniej informacja przydatna - wiem co robić.

Pozdrawiam Tadeusz Zawadowski

Masz pytanie?

zadaj pytanie

Masz pomysł?

zgłoś pomysł