klient
Izabela Stefaniak
159 pkt
19 pytań
28 odpowiedzi
4 pomysłów
4 komentarzy
28 85%
4 pkt

wersja 2019.3.1

Izabela Stefaniak zapytał/a o
Comarch ERP Optima
Comarch ERP Optima pytań: 4729 | odpowiedzi: 18862

Optima

Agnieszka BartnikPiotr ZborowskiJoanna GarbaczMarek KwiatkowskiPIEKARNIA Jacek KotowiczJoanna LisSzymon Perski

Wersja 2019.3.1Optimy przy instalacji zgłasza brak SQL w wersji 2012 lub nowszej...

U mnie jest 2012 zignorowałem informację i zainstalowała się bez problemów..ale wprowadza w błąd.

Windows 10 najnowsza kompilacja 2018 (nie majowa 2019 )

Odpowiedzi:

User Avatar
partner
Rafał Cebulski
6 922 pkt
3 pytań
1762 odpowiedzi
10 pomysłów
56 komentarzy
1136 98%
2 pkt
 
Rafał Cebulski odpowiedział/a
Comarch ERP Optima
Comarch ERP Optima : 0 | odpowiedzi: 18862

Optima

4 mie. temu

Wygląda, że to celowy zabieg:

Ta odpowiedź została skomentowana
User Avatar
klient
Paweł Brzostowski
282 pkt
13 pytań
136 odpowiedzi
25 pomysłów
106 komentarzy
265 98%
oceń
 
Paweł Brzostowski odpowiedział/a
Comarch ERP Optima
Comarch ERP Optima : 0 | odpowiedzi: 18862

Optima

4 mie. temu
To niech wykrzynik sie swieci jak jest mniejsza niz 2012 a jak jest wyzsza niech bedzie zielony “ptaszek” 😝
Ta odpowiedź została skomentowana
User Avatar
pracownik comarch
Paweł Pilaciński
2 735 pkt
3 pytań
207 odpowiedzi
6 pomysłów
263 komentarzy
344 96%
2 pkt
 
Paweł Pilaciński odpowiedział/a
Comarch ERP Optima
Comarch ERP Optima : 0 | odpowiedzi: 18862

Optima

3 mie. temu

Przy aktualizacji wersji 2019.2 do 2019.3 pojawia się ten komunikat czasem nadmiarowo. Instalator nie wykrywa prawidłowo zainstalowanej wersji SQL Server. 

Jeżeli używany serwer SQL jest w odpowiedniej wersji, wystarczy wybrać przycisk "Dalej" i instalacja przejdzie prawidłowo.


Zostanie to poprawione w kolejnej wersji Optimy.

Masz pytanie?

zadaj pytanie

Masz pomysł?

zgłoś pomysł